« Maya, 3ds Max, SoftImage, Mudbox, MotionBuilder 2014 for developers | Main | Building SIP, and PyQt for Maya 2014 »

April 17, 2013

Comments

Feed You can follow this conversation by subscribing to the comment feed for this post.

Erik Johansson

Sorry to bug you in this comment field but could not comment anymore on the original post about compiling PySide for Maya.

Do you have any suggestions for using the Maya compiled PySide without putting it in ldconfig?
If I do so it conflicts with the systems main version of PySide which is compiled against an older Qt version.

I could ofc make an alias that sets LD_LIBRARY_PATH and PYTHONPATH before launching maya but would like to use the regular bin if possible.

Cyrille Fauvel

Not really :(
I know it is sometimes possible to use PySide/PyQt packages built with a slightly different version of Qt, but this is not really recommended and only works (as far I know) with minors Qt/PySide/PyQt updates.
If anyone knows and can help, I'd be interested to know as well.

-cyrille

The comments to this entry are closed.

Cyrille Fauvel

SyntaxHighlighter